• Thank you for visiting Buffy-Boards. You obviously have exceptional taste. We just want you to know that:
    1. You really should register so you can chat with us!
    2. Twelve thousand people can't be wrong.
    3. Buffy-Boards loves you.
    4. See 1 through 3.
    Come on, register already!

Now, Here's Something Wierd

white avenger

white avenger
Joined
Sep 30, 2006
Messages
15,271
Age
71
Location
rome, georgia
Buffy Boards went offline a few days ago, and I haven't been able to get back on again using Mozella Firefox. Every time that I try to sign on, either by using Favorites, or entering the address manually, I get a notice that the site is unavailable. If I sign on using Internet Explorer, I can get on with no problem. I've tried the same thing with 4 different laptops and a desk set, always with the same results..

Has anyone else had a problem like this. or am I just doing something wrong? Mozella Firefox is the server that I've been using for longer than I've been visiting this site, and I've never had this problem before.
 

Puppet

You rocks think you're so smart.
Joined
Aug 1, 2017
Messages
5,052
Age
30
Location
Denmark
Black Thorn
Have you made sure that when you write the address it doesn't say https, but says http, cause I have that problem everytime I come here. My computer remembers the old address and I have to re-write it manually every single time.
 

Mr. Pointy

A sharp stick - it's true
Watcher
Joined
May 24, 2002
Messages
6,974
Location
UK
Black Thorn
I had a similar thing happen in Safari. I had to edit the URL I had under my BB bookmark...Googled BB and went on from the link in the results, which got me on straightaway as me, then just copied and pasted that URL to replace the subtly different one which I'd bookmarked.
 

Kratos

Potential
Joined
Jul 10, 2018
Messages
349
Location
Republic of Ireland
Same thing happened to me with Safari. Couldn’t access the main page for some reason, though every other part of BuffyBoards worked. Everything’s fine now.
 

Mrs Gordo

Bangel extremist...
Joined
Jul 11, 2017
Messages
4,010
Location
Texas
Black Thorn
I had the same problem. I need to clear my cache because chrome keeps sending me to the old url. It’s annoying.
 
Top Bottom